Sharing in fcpx to worx4x does not work...

More
1 week 4 days ago #7277 by TimRobson
TimRobson replied the topic: Sharing in fcpx to worx4x does not work...
This is still being investigated and will be included in a future release once we have sorted it out.

Please Log in or Create an account to join the conversation.

  • mvideo
  • mvideo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 week 5 days ago #7272 by mvideo
mvideo replied the topic: Sharing in fcpx to worx4x does not work...
Any news on the issue?

Please Log in or Create an account to join the conversation.

More
1 month 7 hours ago #7248 by TimRobson
TimRobson replied the topic: Sharing in fcpx to worx4x does not work...
This may be due to a change in the registration process for sharing to other applications in FCP, we are investigating.

Please Log in or Create an account to join the conversation.

  • mvideo
  • mvideo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 1 day ago #7247 by mvideo
mvideo created the topic: Sharing in fcpx to worx4x does not work...
Hi

I'm trying to use Worx4x using share from within Final Cut Pro X. I created a destination according to the FAQ. Nothing shows up in the fields in Worx 4 X and I see the Worx 4 X window flashing quickly before it goes back to Final Cut Pro X and the dialog with "Next" So I have to press cancel to get back to Final Cut Pro X.

I run OSX 10.15.2 and FCPX 10.4.8.

When I export xml manually and import to Worx 4 X it works fine.

Anyone have any ideas why it's not working?

All the best,

Mikael

Please Log in or Create an account to join the conversation.

Time to create page: 0.045 seconds
Powered by Kunena Forum