Audio not Translated to Protools

More
2 years 1 week ago #5662 by James Carrick
James Carrick replied the topic: Audio not Translated to Protools
Dear Nuno,

Apologies for the delay I had thought someone had contacted you directly by email. The FCP XML is invalid, if it came from FCPX then it is a bug and will need to reported to Apple. If however the XML was processed by Plural Eyes and then processed by X2Pro it will need to be taken up with Plural Eyes. If it did come direct from FCPX then we can report it to Apple but we will need the library.

As I understand it, there is a valid workaround if using the original FCPXML of importing this back into FCPX and then re-exporting it, and we will process this in X2Pro.

Yours sincerely

James.

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
2 years 2 months ago #5426 by Graeme Robinson
Graeme Robinson replied the topic: Audio not Translated to Protools
Thank you for providing those files. I can see exactly what you mean now. This issue has been assigned to ticket 7275 in our system. We will update you when we find anything out.

Please Log in or Create an account to join the conversation.

  • Nuno Bernardo
  • Nuno Bernardo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 2 months ago #5417 by Nuno Bernardo
Nuno Bernardo replied the topic: Audio not Translated to Protools
Basically, all the audio files between 14:01:0o3 and 15:02:17 - a two character dialogue conversation, didn't appear in Pro Tools.
A few other small conversations didn't appear - but this one was the biggest.
Nuno

Please Log in or Create an account to join the conversation.

  • Nuno Bernardo
  • Nuno Bernardo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 2 months ago #5416 by Nuno Bernardo
Nuno Bernardo replied the topic: Audio not Translated to Protools
Please download the XML and some of the audio files not translated to pro tools here:
wetransfer.com/downloads/dc384d54f8908782cd17b2291f0fc55620170605113115/10ab1bf95a84a3f04fa3a044f628e82220170605113115/93b3d2

Nuno

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
2 years 2 months ago #5414 by Graeme Robinson
Graeme Robinson replied the topic: Audio not Translated to Protools
Can you please attach your fcpxml and tell me an example of a clip (name and time that it is used in the project) that is missing from the AAF?

Please Log in or Create an account to join the conversation.

  • Nuno Bernardo
  • Nuno Bernardo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 2 months ago #5413 by Nuno Bernardo
Nuno Bernardo created the topic: Audio not Translated to Protools
Hi,

We've been using X2PRO for years without a glitch... until now.

We are exporting a 27' short film - exporting xml, converting it to AAF in X2Pro and opening it on Protools.
This workflow worked as always... but this time some dialogue audio files (some audio segments) are not in Protools.

Some parts of the short film have no audio (audio was synced to video using synced clips).
Going search what was common on the around 20 parts that are not in Protools (from more than 300 hundred that perfectly imported in ProTools), I found that these were "mono", 1 track only synced clips. Synced was done in Plural Eyes - to Sony .MXF files.

Never saw this problem before. Any advice?

Nuno

Please Log in or Create an account to join the conversation.

Time to create page: 0.052 seconds
Powered by Kunena Forum