X2PRO Error

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
2 years 4 months ago #5450 by Graeme Robinson
Graeme Robinson replied the topic: X2PRO Error
Please attach your fcpxml

Please Log in or Create an account to join the conversation.

  • jake92
  • jake92's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 4 months ago #5449 by jake92
jake92 replied the topic: X2PRO Error
I also should mention that I have had no issue with this on any other of my Projects.

Thanks.

Please Log in or Create an account to join the conversation.

  • jake92
  • jake92's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 4 months ago #5448 by jake92
jake92 created the topic: X2PRO Error
Hello,

I am having issues converting my XML on X2Pro. I have exported from Final Cut Pro X and ran it threw X2Pro and have received an error that reads, (see below for screenshot) I have pushed all my video and audio down on the final cut timeline and still have received this error. I have also tried copying my clips to a new, Project and Library and still have received the same message. These errors typically let me know what clip contains the error but this one does not... which leads me to believe it is a corrupt project. It does however work when I export the 1.5 version on Final Cut Pro, the problem is that it won't assign roles.

It does say that it starts at 0 seconds, so I removed all my clips for the first 30 seconds, but still have received this error.

I have also updated Final Cut Pro X and X2Pro and have restarted my computer... still no go.

I was wondering if I could have help on the issue and if you could please reply ASAP.



Thank You!
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.247 seconds
Powered by Kunena Forum