Fatal errors no AAF was created

More
2 years 3 weeks ago #5616 by James Carrick
James Carrick replied the topic: Fatal errors no AAF was created
Dear Csilva,

There are a lot of clips in your fcpxml that say they only have video but actually have audio referenced from them in the project. The version of X2Pro you have will fix these issues in the fcpxml but only if it can see and access the media. Unfortunately the error message you are receiving is misleading, so what we have done is fix up the fcpxml so when you run it, it should show you which files we cannot access.

Yours sincerely
Attachments:

Please Log in or Create an account to join the conversation.

  • csilva.film
  • csilva.film's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 3 weeks ago #5615 by csilva.film
csilva.film replied the topic: Fatal errors no AAF was created
Attached is the XML :)

Please Log in or Create an account to join the conversation.

  • csilva.film
  • csilva.film's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 3 weeks ago #5614 by csilva.film
csilva.film created the topic: Fatal errors no AAF was created
Hey! I'm in the latest FCPX version (10.3.4) and working with the latest X2Pro version.

XML exported 1.6 and with AUDIO default on FCPX.

This message appears:

The following fatal errors were found:
Processing Audio element
Processing element ProjectElement
Processing element AudioElement
Extracting audio
Extracting Audio
Processing element SequenceElement
No audio tracks defined in asset [A006C003_14021801]
Processing element SyncClipElement
Processing element SpineElement
Processing element ClipElement
Processing element GapElement


Tried removing [A006C003_14021801] but still gives me an error about another one.

Please help!!!!!!

Thanks
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.042 seconds
Powered by Kunena Forum