FCPX Role showing up in the wrong role assignment

More
1 year 2 months ago #6569 by Daniel Beasley
Daniel Beasley replied the topic: FCPX Role showing up in the wrong role assignment
Hi Rubefink,

We have looked at your xml file. If you go into the X2Pro preferences, Roles tab, then select " Keep sub-roles separate" this should display all of your sub-roles correctly in Pro Tools.
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago - 1 year 2 months ago #6539 by Daniel Beasley
Daniel Beasley replied the topic: FCPX Role showing up in the wrong role assignment
Hi Rubefink,

It looks like the pages you tried to link us to didn't work. You can attach images in your reply if that is easier.

Would you be able to send us your fcpxml so we investigate?
Last Edit: 1 year 2 months ago by Daniel Beasley.

Please Log in or Create an account to join the conversation.

  • rubefink
  • rubefink's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 2 months ago #6538 by rubefink
rubefink created the topic: FCPX Role showing up in the wrong role assignment
I am running into an issue where some roles are losing their role assignment and falling into the camera audio role which is just (dialogue). When it should fall under the (dialogue.VO) role which it was assigned in FCPX.

This is how the role shows up in FCPX
You do not have permissions to access this page.


This is how it shows up in Protools.
You do not have permissions to access this page.


As you can see the file is getting lost within the extra camera audio which we typically shut off or remove and focus on the Second Sound.

Any idea why this would happen or how to fix it?

Please Log in or Create an account to join the conversation.

Time to create page: 0.162 seconds
Powered by Kunena Forum