Failed to open media file

  • frenky
  • frenky's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 2 weeks ago #7168 by frenky
frenky replied the topic: Failed to open media file
ok, thanks for investigating!
i mean, we already used mxf-files in the past years without bigger problems from canon C200 and sony fs7, which are quite common .. hopefully future will show any progress ..

all the best

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #7167 by Daniel Beasley
Daniel Beasley replied the topic: Failed to open media file
The problem comes down to the file being an mxf file. We use AVFoundation to be able to read media files. So we rely on its ability to read/understand these clips in order for us to work with them. Apples AVFoundation struggles with a lot MXF files so that is why we are failing to extract the audio from your xml. The only thing I can suggest is to transcode the mxf files, which will then work with X2Pro.
The following user(s) said Thank You: frenky

Please Log in or Create an account to join the conversation.

  • frenky
  • frenky's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 3 weeks ago #7155 by frenky
frenky replied the topic: Failed to open media file
hello again,

sorr' for my delay, we hope u are able to find something ..
Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #7146 by Daniel Beasley
Daniel Beasley replied the topic: Failed to open media file
We use Apples AVFoundation in X2Pro. It seems that AVFoundation doesn't have great support for MXF files.

Would you be able to open your console, run your XML through X2Pro again and then send us a copy of your console? Hopefully we will be able to confirm the issue.

Please Log in or Create an account to join the conversation.

  • frenky
  • frenky's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 months 2 weeks ago #7145 by frenky
frenky replied the topic: Failed to open media file
hello daniel,

yes sure, i did check in the preferences/media locations
all the used files are in this directory .. hm ..

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #7144 by Daniel Beasley
Daniel Beasley replied the topic: Failed to open media file
Does your machine/X2Pro have access to "file:///Volumes/FlowRage1/Rohmaterial/Tolle Tiere 2019/01 VIDEO /07_Tolles fuer Tiere/"?

If your machine can browse it still, go into the X2Pro preferences (CMD + ,) and add the location in the media locations tab and see if that helps.

Please Log in or Create an account to join the conversation.

  • frenky
  • frenky's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 months 2 weeks ago #7142 by frenky
frenky created the topic: Failed to open media file
hello,

we're using X2pro in the 3rd year now, worked almost fine all the time,
but this year we upgraded to mac os high sierra and fcpx 10.4.4
so there is fcpxml 1.7 or 1.8

the problem this year, we have lots of files which failed to open, also old files from the past?
and also files missing in the generated aaf file, which was NOT reported??

in the attachment is the xml and report

what can we do?? pls help!

best regards
frenk
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.164 seconds
Powered by Kunena Forum