X2 pro says unable to create AAF file due to error

More
3 weeks 6 days ago #7596 by Daniel Beasley
Daniel Beasley replied the topic: X2 pro says unable to create AAF file due to error
Hi Rafael,

Apologies for the delay in response.

If removing the fades from the two clips didn't help, the other thing I can suggest is removing both locations ""WYAG_D14_955"" is used and create an AAF. Then you can import that singular clip back into Pro Tools. This problem will be fixed in the next release of X2Pro which will be released as soon as possible.

Many thanks,

Daniel

Please Log in or Create an account to join the conversation.

  • rafagdl
  • rafagdl's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 weeks 2 days ago #7592 by rafagdl
rafagdl replied the topic: X2 pro says unable to create AAF file due to error
Hello Daniel,

I have not received a response about how to fix my xml to convert to AAF. I need this urgently as it is delaying the post work on an important project which is the reason I bought this software in the first place. Can you please help?

Thank you
Rafael

Please Log in or Create an account to join the conversation.

  • rafagdl
  • rafagdl's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 1 day ago #7584 by rafagdl
rafagdl replied the topic: X2 pro says unable to create AAF file due to error

Daniel Beasley wrote: Hi rafagdl,

This is an issue with the current build and will be fixed in the next release of X2Pro. We do have a work around on this in another post which you can find here, it should help explain how to do so. https://forum.marquisbroadcast.com/x2pro-problem-reports/1953-aafresult-insuff-tran-material-errors-converting-xml-to-aaf.html?start=%1$d

For you, r296 is the problem, so deleting the fade off the clip this represents should fix this for you. If you have any trouble let us know and we can help with this.

Thanks,

Daniel


Dear Daniel,

I am trying to find the clip in the timeline referenced as r296 by both file name and position within the timeline, however removing fades from both clips as well as surrounding clips just to be certain I keep getting a repeat error when exporting the AAF. Error message does not say anything different. I have attached latest xml for reference.

Thank you for your help
Attachments:

Please Log in or Create an account to join the conversation.

More
1 month 1 day ago #7582 by Daniel Beasley
Daniel Beasley replied the topic: X2 pro says unable to create AAF file due to error
Hi rafagdl,

This is an issue with the current build and will be fixed in the next release of X2Pro. We do have a work around on this in another post which you can find here, it should help explain how to do so. https://forum.marquisbroadcast.com/x2pro-problem-reports/1953-aafresult-insuff-tran-material-errors-converting-xml-to-aaf.html?start=%1$d

For you, r296 is the problem, so deleting the fade off the clip this represents should fix this for you. If you have any trouble let us know and we can help with this.

Thanks,

Daniel

Please Log in or Create an account to join the conversation.

  • rafagdl
  • rafagdl's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 2 days ago #7580 by rafagdl
rafagdl created the topic: X2 pro says unable to create AAF file due to error
Hello,

I have cleaned out my timeline from any video, titles, transitions and generators leaving only gap to hold the audios in place but I keep getting the error in the picture when converting. Anyone know how to fix this or what I am doing wrong?

Thank you
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.150 seconds
Powered by Kunena Forum