Unable to find asset portion in asset r246

More
2 weeks 3 days ago #7640 by Daniel Beasley
Daniel Beasley replied the topic: Unable to find asset portion in asset r246
Hi there,

The clip in question is "asset id="r246" name="ANW3203_04_The-Wasp"". It looks like a rounding error in the FCP XML, if you trim back the end of the clip by a tiny amount in FCPX that should solve the problem.

Many thanks,

Daniel

Please Log in or Create an account to join the conversation.

  • gPavloudis
  • gPavloudis's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 3 days ago #7639 by gPavloudis
gPavloudis created the topic: Unable to find asset portion in asset r246
Hi X2Pro,

I'm getting the following error message:

An error occurred converting Final Cut XML to AAF

Writing AAF file
Adding tracks to AAF file
Writing AAF track structure
Processing clip
Unable to find asset portion in asset r246 to match usage starting at 74.5055 seconds with duration 53.5345 seconds

No AAF file has been generated.
X2Pro Audio Convert 4.5.0



Would you be able to help identify which clip is creating the problem for me with this? More than happy to securely share the XML if helpful. All media is online proxy and original rushes. I have iMac Pro (2017), macOS Mojave 10.14.6, FCPX 10.4.10 and PostLab 20.3.3.

I tried to get a AAF file in 4 ways:
  • XML1.8
  • XML 1.8 only audio files on FCPX Timeline
  • XML1.9
  • XML 1.9 only audio files on FCPX Timeline



Many thanks,

george Pavloudis
Non-Linear Editor
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.138 seconds
Powered by Kunena Forum