Unable to Embed Media in AAF with Big Sur

More
4 months 2 weeks ago #7775 by Daniel Beasley
Daniel Beasley replied the topic: Unable to Embed Media in AAF with Big Sur
Hi Castellano,

Could you try transcode your clip using Quicktime to something like .m4a and then relink it to your project in FCP X and run it through X2Pro again?

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #7766 by James Carrick
James Carrick replied the topic: Unable to Embed Media in AAF with Big Sur
Hi Castellano,

I think we are going to need a copy of the file that is causing an issue to be able to investigate this. I will pop you a private mail with details to upload the clip in question if possible

Yours Sincerely

James

Please Log in or Create an account to join the conversation.

  • Castellano
  • Castellano's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 months 3 weeks ago #7761 by Castellano
Castellano replied the topic: Unable to Embed Media in AAF with Big Sur
I checked that today and matched settings.

Handling Media errors:
The Catalina machine was ticked to "Generate an error and not create AAF". Which it was successful at with all files.

Matching that on the Big Sur machine I received an error regarding the music file which worked fine on Catalina:

Opening audio extractor for portion 0 of asset [DEDACTED_APM]
Failed to initialise audio extractor with default bit depth of 24 (Happens at 16 too)
Error Setting up for audio extraction (The requested URL was not found on this server.)

Suggestion: Does this movie contain an unsupported audio format ?

When I ask to "Generate a Warning and continue" in Big Sur it makes the file now only smaller when "Reference .wav files in Place" is NOT ticked.

The Catalina file was 33.8 MB the Big Sur Warning file minus the song was 25.1MB

It was when "Reference .wav files in Place" was ticked and "Generate a Warning and continue" that the file got made at 623 KB

TY

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #7754 by Daniel Beasley
Daniel Beasley replied the topic: Unable to Embed Media in AAF with Big Sur
Just to confirm, in the X2Pro preferences (CMD + ,) are all the same options used on Big Sur and Catalina?

Please Log in or Create an account to join the conversation.

  • Castellano
  • Castellano's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 months 3 weeks ago - 4 months 3 weeks ago #7753 by Castellano
Castellano replied the topic: Unable to Embed Media in AAF with Big Sur
we.tl/t-kEXkoR5NKZ

Link to the fcpxml, used the same one on both Big Sur and Catalina.
Last Edit: 4 months 3 weeks ago by Castellano.

Please Log in or Create an account to join the conversation.

More
5 months 1 day ago #7726 by Daniel Beasley
Daniel Beasley replied the topic: Unable to Embed Media in AAF with Big Sur
Hi Castellano,

Would you mind sending us both of those XMLs so we can see what is going on?

Many thanks.

Please Log in or Create an account to join the conversation.

  • Castellano
  • Castellano's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
5 months 3 days ago #7725 by Castellano
Castellano created the topic: Unable to Embed Media in AAF with Big Sur
Media locations passed the FCPXML

On 2018 MBP running Big Sur, X2Pro created a 624kb file with embed media enabled. No Media embedded.

On 2013 MBP running Catalina, X2Pro created a 33.8MB file successfully. Tested AAF and it was perfect.

Big Sur Warning: Always check your AAF size and verify there's embedded media, since X2Pro appears to complete the task.

Please Log in or Create an account to join the conversation.

Time to create page: 0.071 seconds
Powered by Kunena Forum