Failing to open MXF media file

  • ddubb2000
  • ddubb2000's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 1 week ago #7759 by ddubb2000
ddubb2000 replied the topic: Failing to open MXF media file
Yes. And have also tried pointing directly to the specific folder containing only the single clip, and it doesn't work.
Same problem with MXF clips that I have optimised.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #7758 by TimRobson
TimRobson replied the topic: Failing to open MXF media file
have you tried adding a media location in the preferences at the top of the disk?

Please Log in or Create an account to join the conversation.

  • ddubb2000
  • ddubb2000's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 1 week ago #7757 by ddubb2000
ddubb2000 replied the topic: Failing to open MXF media file
Thanks Tim,

Yes I created a seperate XML on each computer from FCP which had a copy of the same library, and then with x2pro on both computers tried to create the AAF.

The older computer worked - it seems to be able to be able to open the MXF media file to access the data, while the newer computer fails.

I've double checked the media paths - but it is pointing to the right place.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #7756 by TimRobson
TimRobson replied the topic: Failing to open MXF media file
There are quite a few possible reasons for this but it depends whether you exported the XML on the computer that you are using X2Pro on. If you use one computer to export it and try to process it on the other the bookmarks may not work and X2Pro may not then have access to the media. You need to check that the path to the media is correct on the computer processing the xml and try adding a media location of / which will give X2Pro access to all disks.

Please Log in or Create an account to join the conversation.

  • ddubb2000
  • ddubb2000's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 1 week ago #7755 by ddubb2000
ddubb2000 created the topic: Failing to open MXF media file
Hi there,

I just purchased X2pro for a project that I'm on, but I am getting this message... For just a 5 second test export

Failed to open media file [file:///Volumes/DW%2030in30/MSA%2030%20in%2030/07%20FCP%20STORAGE/Final%20Cut%20Original%20Media/2020-12-03/Jenny_May_CU.mxf]

I'm on Mojave, with Pro video formats 2.2.0 and X2Pro Audio Convert 4.5.4

The weird thing is that if I try it on my older computer with Mojave and Pro video formats 2.1.3 (not sure if this is what is making any difference though) it just says 'adding audio data to AAF' and then exports without any errors.

Same project, just different computers... so why would one not be able to open the media file??

The xml is attached along with the log text file.

Any assistance here would be greatly appreciated.

Dave
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.072 seconds
Powered by Kunena Forum