Failed to initialise audio extractor

More
2 months 6 days ago - 2 months 6 days ago #8428 by James Carrick
James Carrick replied the topic: Failed to initialise audio extractor
Hi Norbert

Not sure what to suggest, have you tried changing the configuration to ignore "missing" media to create an AAF ? Otherwise we will just have to go through line by line each time removing a clip to see which other clip(s) we do not have access to.

Yours Sincerely

James

p.s. if possible please respond on the forum, thanks.

#################################
Hi James,
we removed the whoosh and tryed it again, and then we got a error code with another music, that we have no rights ti view this music. Ans we had that with whooshes, Music and sound files from Dounddevice Mixpre 6 as well.
There must be a “Big worm” in the project. because all the other episodes (same material, same music, same whooshes etc, same location works well.
Very unpleasant situation.

Best
Norbert
Last Edit: 2 months 6 days ago by James Carrick.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #8427 by James Carrick
James Carrick replied the topic: Failed to initialise audio extractor
Hello Norbert

The clip in question is detailed on line 73 of the XML it is located here.and has this file name.
///Volumes/Pegasus32%20R6/INK%20FINAL.fcpbundle/Whooshes/Original%20Media/XXL026_16%20WHOOSHING%20PUMPKINS%20WHOOSH.mp3

Are you able to re-import the XML back into FCPX ? If not what error do you get ?

Yours Sincerely

James

#################################################




Hello James,
thanks for the reply,

we can not locate this clip. Meanwhile we tried to create a new xml file from the project without music and sound effects. Than we get this error.







So we can not locate the mysterious clip.
All media files from all episodes are on the same location, this Pegasus32R6 Raid. And all the other episodes works perfect when creating the AAF file. Only one episode doesn’t work at all. Same Location, same video files, same music.
So here your are the xml File from the corrupt episode 3:

Zum Laden klicken
XMLforX2ProTest.fcpxml
23,1 MB

Thank you very much for your assistance.
Best
Norbert

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #8426 by James Carrick
James Carrick replied the topic: Failed to initialise audio extractor
Hi Norbert,
The error shows it is struggling with a specific clip, do you know if this clip is 32 bit ? If you cannot locate the clip and check we could see its location in the XML if you can attach it.
The warnings show we are unable to see media on Pegasus32 20R6....etc can you check there is access to those media files on that location.
Yours Sincerely
James.

Please Log in or Create an account to join the conversation.

  • Norbert58
  • Norbert58's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 months 1 week ago #8425 by Norbert58
Norbert58 created the topic: Failed to initialise audio extractor
Hy from Germany,

we had a mysterious thing working with X2pro. We created two AAF files with no problems out of two FCP projects.
On the third project we see this strange Error codes.
Whats going on? Any ideas anybody here?
Thanks in advance
Norbert
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.248 seconds
Powered by Kunena Forum