Asset has no valid media

More
3 weeks 2 days ago - 3 weeks 2 days ago #8473 by James Carrick
James Carrick replied the topic: XML file is given errors
Hi Robert,

Daniel had a look at your xml file and it appears to be broken. It is missing some information from it which is stopping X2Pro from being able to use it. If he attempts to import it back into Final Cut it is unable to read it (and it made the thing)!

One thing you can you try is re-export a brand new xml from your project and see if it generates a working XML.

Many thanks,
Last Edit: 3 weeks 2 days ago by James Carrick.

Please Log in or Create an account to join the conversation.

More
3 weeks 5 days ago #8456 by James Carrick
James Carrick replied the topic: XML file is given errors
Hi Robert,
I would think that the XML might be malformed in some way in that it is referencing a piece of media that has no details assigned to it in the XML. If you could attach the XML we could look into it to see what is wrong, alternatively you could attempt to import the XML in question back into FCPX and see if it gives any errors.
Yours Sincerely

James

Please Log in or Create an account to join the conversation.

  • thekingrobert
  • thekingrobert's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 weeks 5 days ago #8455 by thekingrobert
thekingrobert created the topic: XML file is given errors
I'm trying to import an xml file but all i'm getting is a bunch of errors. I need basic instructions on how to import an xml so i can export an AAF
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.177 seconds
Powered by Kunena Forum