AAF-export including media with muli-channel-audio QuickTime fails ...

More
4 months 2 weeks ago #8780 by TimRobson
TimRobson replied the topic: AAF-export including media with muli-channel-audio QuickTime fails ...
Steve,
you were going to do a single clip test and upload xml, aaf and sample clip for us to investigate. We can't move this any further without being able to re-produce your problem here.

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #8778 by TimRobson
TimRobson replied the topic: AAF-export including media with muli-channel-audio QuickTime fails ...
I'll email you details shortly.

Tim.

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #8777 by Smsjr
Smsjr replied the topic: AAF-export including media with muli-channel-audio QuickTime fails ...
FTP would be great

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #8776 by James Carrick
James Carrick replied the topic: AAF-export including media with muli-channel-audio QuickTime fails ...
Hi Steve,

You can attach it to a post or we can provide an ftp site for you :-)

Many thanks

James

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #8775 by Smsjr
Smsjr replied the topic: AAF-export including media with muli-channel-audio QuickTime fails ...
Great! where can I send it?
Thank you!

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #8774 by James Carrick
James Carrick replied the topic: AAF-export including media with muli-channel-audio QuickTime fails ...
Hi Steve,

Yes we need at least the XML, a copy of the AAF creation text file and a picture in PT showing the issue.

Many thanks.

James.

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #8773 by Smsjr
Smsjr replied the topic: AAF-export including media with muli-channel-audio QuickTime fails ...
But that’s not an easy workaround for us in this situation so I’m now instead replacing the sound that was taken from the proxies (ProRes LT with 24-bit 48khz audio synched in Scratch) with the WAV files from sound recorders (which in this case were recorded as individual WAV files for each track. I tested that with X2Pro and those tracks worked fine. So something is going on with the proxy files and how those sound files are being presented to the XML. Each clip has been set so that the channels are 5 mono tracks. Each of those 5 mono tracks gets assigned a role (boom, lav A, Lav B, Mix L-R). But for some reason (maybe you can identify if I’m doing something wrong), when the XML goes to X2Pro and then out to AAF, each of those tracks are now the same audio track. They are no longer Boom, lav A, Lav B.

Happy to send XML.

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #8771 by James Carrick
James Carrick replied the topic: AAF-export including media with muli-channel-audio QuickTime fails ...
@ Matzehali,
Many thanks for helping out Steve.

@ Smsjr
We didn't get an XML so we could not really progress, luckily Matz has let us know what they did to resolve.

Please Log in or Create an account to join the conversation.

  • matzehali
  • matzehali's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
5 months 1 week ago #8769 by matzehali
matzehali replied the topic: AAF-export including media with muli-channel-audio QuickTime fails ...
Hey hey,

we solved it by exporting the sound as EDLs as well and the sound guys did some magic by utilizing the included metadata in the AAF and EDLs to being able to reconnect with the original sound media.

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #8768 by Smsjr
Smsjr replied the topic: AAF-export including media with muli-channel-audio QuickTime fails ...
Ah, this is the same issue I am having. And in fact, proxies were even created in Assimilate Scratch as well. This is preventing mix of our film getting done which is problematic for us as we may miss deadlines.
Did this ever get resolved? Would love some guidance, as we are scrambling.

Thanks!
Steve

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago #8732 by James Carrick
James Carrick replied the topic: AAF-export including media with muli-channel-audio QuickTime fails ...
Dear Matzehali,

I think we are going to need a copy of the XML and if possible the AAF to investigate.

Many thanks.

James

Please Log in or Create an account to join the conversation.

  • matzehali
  • matzehali's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
7 months 2 weeks ago #8731 by matzehali
matzehali created the topic: AAF-export including media with muli-channel-audio QuickTime fails ...
Hi there,

I have recently finished an edit and in the export via X2Pro as an AAF. The proxie Quicktime files I was editing with were created out of Assimilate Scratch and already included all audio tracks and metadata.
Exporting the AAF to include the audio files results in a timeline which has only the first track of those Quicktimes in place, even if multiple tracks had been in the timeline. So, in case there were 5 mics, instead of 5 tracks with 5 different mics, the AAF included 5 tracks, all having the same first mic track from the corresponding QuickTime file.

I'd consider this a bug. ;)

Thx,

M

Please Log in or Create an account to join the conversation.

Time to create page: 0.161 seconds
Powered by Kunena Forum