X2pro5 aaf not working with protools

More
1 month 1 week ago #8823 by James Carrick
James Carrick replied the topic: X2pro5 aaf not working with protools
Hi all,

To confirm Dungpham1401's issue is resolved in an upgrade of X2Pro5 to 5.0.29. We will try to make this version available soonest on the App Store.

Yours Sincerely

James

Please Log in or Create an account to join the conversation.

  • dungpham1401
  • dungpham1401's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 1 week ago #8822 by dungpham1401
dungpham1401 replied the topic: X2pro5 aaf not working with protools
Dear James

Thanks for let know about the forum of X2pro5, I tried to contact the customer service on facebook and it link me here, sorry about that.
My fellow he works in the post production house, and he using protools version 2023.9 and now he updated to 2023.12.1
I'm appreciate for your help.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #8821 by James Carrick
James Carrick replied the topic: X2pro5 aaf not working with protools
Dear Dungpham1401

You should be putting x2pro5 queries on the x2pro5 forum, x2pro.net/forums/forum/x2pro5/
If you can let us know the version of PT that you are using that would be good, but it looks like you have hit a known bug, I will pop you a mail to download a version that I believe it is resolved in.

Yours Sincerely

James

Please Log in or Create an account to join the conversation.

  • dungpham1401
  • dungpham1401's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 1 week ago #8820 by dungpham1401
dungpham1401 created the topic: X2pro5 aaf not working with protools
Hi everyone!
I created aaf from fcpxmld, and the processing was good. But, when my fellows import that aaf to the protool, it's crashing the software and not working anyway. I tried chose "embed media" and "not embed media" but it still.
Last year, I worked with X2pro and nothing like this one happened.
Thank you!
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.222 seconds
Powered by Kunena Forum