X2PRO exports Projects from one Librarybut another

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
5 years 6 months ago #3836 by Graeme Robinson
Graeme Robinson replied the topic: X2PRO exports Projects from one Librarybut another
If the file is in that location, then I'm not exactly sure what we should try next. If it is not in that location (i.e. it's offline in FCP), either putting it where it is supposed to be, or removing that clip from your sequence may enable X2Pro to convert the rest of your project.

Just to be clear; Are you running X2Pro on the same machine that is running FCP, and has the media drive is plugged in?

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
5 years 6 months ago #3835 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
Okay I see.

I can only check after work.

But theoretically if that file is on the correct drive or if I delete that file, X2PRO should be able to generate an AAF?

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
5 years 6 months ago #3834 by Graeme Robinson
Graeme Robinson replied the topic: X2PRO exports Projects from one Librarybut another
That is the we're working on now. I think the "suggestion" is incorrect - it's just something that we suggest when there is an error "setting up audio extraction".

The actual reason for failing to set up the audio extraction is "The requested URL was not found on this server". This is an error from Apple's QTKit or AVfoundation framework that X2Pro is using.

"The requested URL was not found on this server" suggests in invalid file path (e.g. the media file isn't where the XML said it was), which is why I asked you if it is in the folder that the XML says it is.

Did you check whether the file is in that folder on the LaCie drive? If it is, can you open it and play it in QuickTime Player?

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
5 years 6 months ago #3833 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
Okay wait, I think I see what you mean,

Look for file 20141001_2998 elsewhere and copy onto Lacie perhaps?

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
5 years 6 months ago #3832 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
An error occurred converting Final Cut XML to AAF

Writing AAF file
Adding assets to AAF file
Adding essence for asset [20141001_2998] to AAF file
Opening audio extractor for portion 0 of asset [20141001_2998]
Failed to initialise audio extractor with default bit depth of 16
Error Setting up for audio extraction (The requested URL was not found on this server.)

Suggestion: Does this movie contain an unsupported audio format ?

No AAF file has been generated.
X2Pro Audio Convert 3.0.13

This is the main problem - how do we fix this?

Thanks.

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
5 years 6 months ago #3831 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
Hi Graeme,

No thats' not possible as I'm editing off one Lacie drive,

Please look at the original error that X2PRO sent me the one about unsupported media or something?

That's the main problem not the location of the media.

What's you email addie ill WETransfer the orignal XML as well later.

Thanks.

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
5 years 6 months ago #3830 by Graeme Robinson
Graeme Robinson replied the topic: X2PRO exports Projects from one Librarybut another
The XML says that the clip called "20141001_2998", that is mentioned in the error message is a file called "20141001_2998.mov" on an external disk called "LaCie", in the folder "/THERES_NO_PLACE LIKE HOME/THERES_NO_PLACE LIKE HOME.fcpbundle/DAY 7/Original Media/"

Is it possible that the LaCie drive is unplugged? If not, is the file available at that path on the system that you are running X2Pro on?

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
5 years 6 months ago #3829 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
Hi Graeme,

Any news on XML ?

Thanks.

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
5 years 6 months ago #3826 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
I jut exported half the timeline and attached,

that should be fine to test I think!

Thanks.

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
5 years 6 months ago #3825 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
Please find XML attached.

It's only half of the film - XML of complete project was too big to attach.

Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
5 years 6 months ago #3824 by Graeme Robinson
Graeme Robinson replied the topic: X2PRO exports Projects from one Librarybut another
I think the forum is limited to 8MB. If you zip the fcpxml it should get drastically smaller, and might be small enough to attach then.

Otherwise WETransfer is fine.

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
5 years 6 months ago #3823 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
Hi Graeme,

Couldn't upload XML as it's too big , can I WeTransfer it to you or something?

What's the max file size limit?

Thanks.

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
5 years 6 months ago #3817 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
Okay thanks Graeme.
Good to know.

Will revert back soon.

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
5 years 6 months ago #3816 by Graeme Robinson
Graeme Robinson replied the topic: X2PRO exports Projects from one Librarybut another
Yes, all the clips will be inaccessible, but the fcpxml will still be useful.

For the error message that you are seeing, (Opening audio extractor for portion 0 of asset), I don't think the older version of X2Pro (2.5) will make any difference because 3.0.13 uses the same mechanism to extract audio as 2.5 (QTKit) if the new way (AVFoundation) fails to extract any audio. That was the main change in 3.0.13.

There is not beta version for X2Pro right now; 3.0.13 is the newest version, and there are no newer versions in beta at the moment.

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
5 years 6 months ago #3812 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
HI Graeme,

I'm not sure what prices you're checking but X2PRO cost me R2800 which is a lot over here for such a small piece of software.
And it was a roughly the same price as when I bought FCP X.

Not sure if we do get things at a fraction of the price but let's get back to the main issue which is the export.

In the XML, won't all the clips be inaccessible then? Because you won't have any of the media files? Anyway, if you can check it this way that's awesome and i'll send it asap.

Hopefully we can get everything sorted as my deadline is extremely tight now.
Is it possible to send an older BETA version so long, one without bugs?

I noticed you did this with other clients as they were having exactly the same issue as I was with this version of X2PRo.

Thanks again,
Conroy

Please Log in or Create an account to join the conversation.

Time to create page: 0.072 seconds
Powered by Kunena Forum