X2PRO exports Projects from one Librarybut another

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 years 4 months ago #3859 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
Thanks Graeme,

I do actually know how proxies and optimized media work:)

I haven't created any proxies for this project so it's all original/optimized media.

FCPX didn't tell me files were offline and even when I tried to re-link it didn't pick it up until I deleted some older projects.

Glad it's working now though ,thanks for all your help:)

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
3 years 4 months ago #3858 by Graeme Robinson
Graeme Robinson replied the topic: X2PRO exports Projects from one Librarybut another
Conroy,

So are you saying that the files were really "offline" (even though they looked online in FCP)?

In the top right of the video panel in FCP there is a view menu where you can choose to see "Proxy" or "Optimized/Original" in the panel. If your "Original Media" is offline, the video panel may be showing you the "Optimized" or "Proxy" media so it won't look like anything if "offline", even if it really is.

The FCPXML always references the "Original Media" files, so if they are offline X2Pro can't access the clips to extract the audio.

It is possible to tell whether clips are really offline by selecting your Project and clicking "File>Relink Files..." You can then choose to show just "Missing" files and it will present a list of "offline" media files. This list must be empty for X2Pro to be able to convert your project.

All those warnings are normal, and there is no way to get X2Pro to include those filters/effects because there is not a direct mapping from the filters available in FCP to the filters available in Pro Tools. X2Pro puts the original unmodified audio into the AAF so the sound designer can add any filters/effects that they need.

The list is there so that you can give it to the sound engineer with the AAF so he knows what he might have to recreate in Pro Tools.

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 years 4 months ago #3857 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
HI Graeme,

I managed to get this thing working I think!

Somehow some clips were disconnected but it didn't tell me they were offline - very strange.

Are these warning normal in the attached file and how can I get X2PRO to include them?

Thanks!
Attachments:

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 years 4 months ago #3856 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
Lats one.
Attachments:

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 years 4 months ago #3855 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
More screenshots.
Attachments:

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 years 4 months ago #3854 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
HI Graeme,

Uploading clips via WeTransfer now,

There seems to be something strange going on in my FCPX library, a disconnect between original footage and transcoded media?

I'll attach screenshot as well.

Thanks.

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
3 years 4 months ago #3850 by Graeme Robinson
Graeme Robinson replied the topic: X2PRO exports Projects from one Librarybut another
At the moment, I'm not sure what is causing the problem, which is why I wanted to take a look at one of the clips.

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 years 4 months ago #3846 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
I'm pretty sure I have the latest OS but will double check when I'm home.

So you're not sure what could be causing the problem Graeme?

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
3 years 4 months ago - 3 years 4 months ago #3844 by Graeme Robinson
Graeme Robinson replied the topic: X2PRO exports Projects from one Librarybut another
Is there a reason that you're not on the latest update of 10.11? I think the current version is 10.11.4.

You can send the clip to This email address is being protected from spambots. You need JavaScript enabled to view it.
Last Edit: 3 years 4 months ago by Graeme Robinson.

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 years 4 months ago #3843 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
I'm using 10.11.1 El Capitan I think.

Can send one of the clips - what's you email?

Do you know what the problem could be?

Thanks.

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
3 years 4 months ago #3842 by Graeme Robinson
Graeme Robinson replied the topic: X2PRO exports Projects from one Librarybut another
Are you able to let us have a look at one of the clips that X2Pro is complaining about?

Can you please tell us what version of OS X you are using?

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 years 4 months ago #3840 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
more screenshots.
Attachments:

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 years 4 months ago #3839 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
Hi Graeme,

making very slow progress,

The AAF exports to a certain point - then gives me the usual error still...
But, when I go into that specific clip that gave me the error and replace it with the original recorded audio - X2PRO seems to then read that clip with the new audio but gives me an error for another clip further on the timeline.

See attached screenshots. Hope that makes sense.

So I have been relinking original clips in timeline, then exporting XML and opening in X2PRO , then trying to convert until it gives me new error in new clip - then i'll change that and so on and so forth....very time consuming BUT making progress....

There must a different easier way to do this!!?
Attachments:

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
3 years 4 months ago #3838 by Graeme Robinson
Graeme Robinson replied the topic: X2PRO exports Projects from one Librarybut another
That is the expected setup; As long as all original media (i.e. not optimised or proxy media) is online in FCP, and you are running X2Pro on the same machine as FCP, X2Pro should be able to convert the project.

Please Log in or Create an account to join the conversation.

  • Conroy
  • Conroy's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 years 4 months ago #3837 by Conroy
Conroy replied the topic: X2PRO exports Projects from one Librarybut another
I'll locate that file and see if it's possible to remove or connect.

Yes X2PRO and FCPX are both running from the same machine and then I'm editing off a Lacie drive that has all my footage on it.

If that doesn't work what else would you suggest? Has this worked for users of X2Pro in the past?

Thanks.

Please Log in or Create an account to join the conversation.

Time to create page: 0.184 seconds
Powered by Kunena Forum