Audio extractor error

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 10 months ago #1610 by Graeme Robinson
Graeme Robinson replied the topic: Audio extractor error
OK, those paths have been changed and it is attached. Hope this works. Let me know how it goes.
Attachments:

Please Log in or Create an account to join the conversation.

  • Tomatosound
  • Tomatosound's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
4 years 10 months ago #1609 by Tomatosound
Tomatosound replied the topic: Audio extractor error
Ok, I am going to do this, but some .mov have gone, or some links are broken, we are trying to re-construct....

Path : /VOLUMES/VSNSM/LA LIGNE NOIRE-VSNSM/jour12/TRANSCODED MEDIA/HIGH QUALITY MEDIA for all files you asked except....

00052 same path but with /jour7/

My client is in front of FCPX and I am the link between you and him.... not easy ;-))

Fred

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 10 months ago #1608 by Graeme Robinson
Graeme Robinson replied the topic: Audio extractor error
It may be. If you can send the full path to MOV versions of those 7 files I mentioned below, I can stick them in the fcpxml for you.

Please Log in or Create an account to join the conversation.

  • Tomatosound
  • Tomatosound's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
4 years 10 months ago #1607 by Tomatosound
Tomatosound replied the topic: Audio extractor error
Graeme,
Yes, we did that. opened in FCPX, re-import the missing files, and then re-export XML. But FCPX did create new folders doing this.
If we open the new XML with X2PRO, we still have the same error message searching for 00045.MTS, then.... that's why....


Maybe we should send the full path, it would be safer...

Fred

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 10 months ago #1606 by Graeme Robinson
Graeme Robinson replied the topic: Audio extractor error
I think I may know what happened.

When you imported the fcpxml you had the option to choose what library to import it to.
  1. If you choose a library that already contains the clips that are in the fcpxml then FCP X uses the clips that it already knows about (in your case the MTS clips) and "relinks" to those clips
  2. If you choose a library that doesn't contain any of the clips that are in the fcpxml (e.g. you create a new library and import your fcpxml to that), it will not try to relink to the the mts clips and will just use the MOVs that are referenced the FCPXML
I think you did the first option, but you to get it to work, you must do the second option. I didn't know that the first option would work like this, so I didn't know that this step was important - sorry about that.

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 10 months ago #1605 by Graeme Robinson
Graeme Robinson replied the topic: Audio extractor error
Fred,

I'm not sure what has happened here, but there are loads of references to MTS files again.

Did you open the fcpxml in FCP X, make changes, then save it?

Please Log in or Create an account to join the conversation.

  • Tomatosound
  • Tomatosound's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
4 years 10 months ago #1604 by Tomatosound
Tomatosound replied the topic: Audio extractor error
Graeme,

Here is an other xml, more complete I guess...

Fred
Attachments:

Please Log in or Create an account to join the conversation.

  • Tomatosound
  • Tomatosound's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
4 years 10 months ago #1603 by Tomatosound
Tomatosound replied the topic: Audio extractor error
Dear Graeme,

Here is the fcpXML where we re-import the missing files...

I am not sure we did it correctly...

Fred
Attachments:

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 10 months ago - 4 years 10 months ago #1602 by Graeme Robinson
Graeme Robinson replied the topic: Audio extractor error
This one is more likley to work, but actually I can see that there are 7 MTS files that are not in an fcpbundle folder, so are unlikely to have High Quality Media files (and even if they do, I'm not sure where they would be)

The 7 files are:
  • /Users/lavega/Desktop/26-Reclus/26-LN-PRIVATE/PRIVATE_12/00004.MTS
  • /Users/lavega/Desktop/26-Reclus/26-LN-PRIVATE/PRIVATE_12/00005.MTS
  • /Users/lavega/Desktop/26-Reclus/26-LN-PRIVATE/PRIVATE_12/00012.MTS
  • /Users/lavega/Desktop/26-Reclus/26-LN-PRIVATE/PRIVATE_12/00017.MTS
  • /Users/lavega/Desktop/26-Reclus/26-LN-PRIVATE/PRIVATE_12/00032.MTS
  • /Volumes/VSNSM/26-montage/00037.mts
  • /Volumes/ligne noire/MONTAGERECLUS/00052.mts

Perhaps you could import this fcpxml, replace those 7 clips manually with versions that are not mts files and re-export the fcpxml, or alternatively, if there are movs for these mts files, you could tell me the full path and I could put it in the fcpxml
Attachments:
Last Edit: 4 years 10 months ago by Graeme Robinson.

Please Log in or Create an account to join the conversation.

  • Tomatosound
  • Tomatosound's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
4 years 10 months ago #1601 by Tomatosound
Tomatosound replied the topic: Audio extractor error
Graeme,

I sent the list to my client because he is not at the studio with its machine anymore. It's not easy to have all the parameters together ;-))
X2PRO is on its machine.

On my side, I have tried other ways, going back to FCP7. I succeed in opening the project in FCP7, importing .mov files in FCP7, but I still can't relink the project with .mov files even in FCP7. I tried to export omf like this but no audio, of course. I also exported cmx3600, I can have the project in my machine (SADIE 6) then but no link possible with media.

Then two ways possible :
-yours, if we can relink to .mov files and then generate AAF with X2PRO on my client's machine, with FCPX 1.1.3
-the FCP7 way if I succeed in relinking the project and the .mov medias in FCP7. (I went to FCP 7 using Xto7 xml translation)
-the other way was to try to edit the cmx, changing MTS to wav, but the duplicate name is then a problem to go further this way....

Thanks for your help ;-)

Fred

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 10 months ago #1600 by Graeme Robinson
Graeme Robinson replied the topic: Audio extractor error
Let's try a different approach; I've edited your fcpxml so that it points me clips in the "High Quality Media" folder, but there is a chance that I've broken references to other clips that have no versions in the "High Quality Media" folder.

Try running that through X2Pro and see if you get any further? If you hit any errors with this version, please copy/paste the error text rather than taking a screen grab of the window.
Attachments:

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 10 months ago #1599 by Graeme Robinson
Graeme Robinson replied the topic: Audio extractor error
Fred,

Yes, unfortunately we're still far from supporting MTS files in X2Pro. Even if we had been making significant progress, it takes a few days from when we submit it to the app store before it's approved by Apple and available to customers like you.

Having clips in different folders shouldn't make the relinking process much more difficult, but I can understand how different clips with identical names would.

Please Log in or Create an account to join the conversation.

  • Tomatosound
  • Tomatosound's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
4 years 10 months ago #1598 by Tomatosound
Tomatosound replied the topic: Audio extractor error
Graeme,

Thank you, this link worked and could see your video. We did the same but the project is much more clips. And the source files are nearly 1Tera. We copied the move files on a different HD, but we can't point individually to each .mov file. The machine seams to work when we relink, pointing the folder where the .mov files are but at the moment we didn't succeed in replace the MTS original files...
It's easy and it works for a single file, much more difficult for many files organized in different folders (day shooting by shooting day), and with some identical names sometimes.

I know the video editor did a very personal job, but I have to deal with it.

Are you far from dealing with MTS files on your side ?

Best wishes,

Fred

Please Log in or Create an account to join the conversation.

  • Graeme Robinson
  • Graeme Robinson's Avatar
  • Visitor
  • Visitor
4 years 10 months ago #1597 by Graeme Robinson
Graeme Robinson replied the topic: Audio extractor error
That link works for me. Perhaps you weren't clicking on the link and were instead copy/pasting the link text which has been shortened with an ellipsis ("...") in the middle?

In any case please try this one instead: http://goo.gl/1O6e4T

Please Log in or Create an account to join the conversation.

  • Tomatosound
  • Tomatosound's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
4 years 10 months ago #1596 by Tomatosound
Tomatosound replied the topic: Audio extractor error
Graeme,

Thank you so much for this video, I am sure it will help us but when I clic on the link it says Error 404, no object to download...

Fred

Please Log in or Create an account to join the conversation.

Time to create page: 0.098 seconds
Powered by Kunena Forum