PRO TOOLS sync problem

More
1 year 3 months ago #5967 by Daniel Beasley
Daniel Beasley replied the topic: PRO TOOLS sync problem
Hi Cynical,

I hope you manage to sort everything out and it isn't too much hassle for you.

If you ever have any trouble with X2Pro we are happy to help :)

All best,

Daniel

Please Log in or Create an account to join the conversation.

  • Cynical Smile
  • Cynical Smile's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 3 months ago #5966 by Cynical Smile
Cynical Smile replied the topic: PRO TOOLS sync problem
Thanks for taking a look everyone. I wondered if that might be the issue after I asked what version they're on, which is version 10. I also haven't had this from anyone else that I've sent to do mixes so… that's unfortunate.

I'll let them know.

I really really really appreciate the time. I won't use any other NLE and it's a bit frustrating when one part of the chain seems to be broken. Especially when you're the 'black sheep' of the post-production world with FCPX, like myself.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #5962 by Daniel Beasley
Daniel Beasley replied the topic: PRO TOOLS sync problem
Hi Cynical,

I managed to open the files in FCP X and everything appeared fine there. Exporting with X2Pro 4.0.32 worked completely fine with no errors or warnings and Pro Tools opened everything just fine. I then imported the .mp4 you used to compare it (see screenshot attached) and all the audio appears to be synced perfectly. The audio starts and stops at the same time as it does in FCP X.

Like Angus suggested, it is likely to be the version of Pro Tools that you are using that is causing the issue as I could not see your issue with Pro Tools 12.8.1. Is it possible for you to to update or use PT 12 and see if you still see the issue?

Regards,

Daniel
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #5960 by angus.anderson
angus.anderson replied the topic: PRO TOOLS sync problem
Hi,
We have also been sending AAF's to post houses for years and in quite a few cases it has been the version on PT that has had a bug. I would suggest that they try the AAF in PT 12 this is especially the case with mixed sample rates.
cheers angus

Please Log in or Create an account to join the conversation.

  • Cynical Smile
  • Cynical Smile's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 3 months ago #5959 by Cynical Smile
Cynical Smile replied the topic: PRO TOOLS sync problem
Hey Daniel.

Did you receive the file?
Have a chance to check anything out?

Please Log in or Create an account to join the conversation.

  • Cynical Smile
  • Cynical Smile's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 3 months ago #5956 by Cynical Smile
Cynical Smile replied the topic: PRO TOOLS sync problem
I uploaded a ZIP file that includes all the footage, the FCPX library, XMLs (I usually create an XML that has no video in it for audio, in this case I included one WITH video and one WITHOUT) and the AAFs created by X2Pro.

Do you see it?
It was 21GB so it took a while but I think it went up?

It's called 'GENERATIONS_TAIPEI_v4_AUDIO_TEST_3_ASSETS.zip'

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #5948 by Daniel Beasley
Daniel Beasley replied the topic: PRO TOOLS sync problem
Sending the FCPX library should work fine. Although, I think you might need to set a couple options such as making sure the media storage location is set to In Library.

This page tells you how to do it if needed: https://support.apple.com/kb/PH26154?viewlocale=en_EG&locale=en_EGhttps://support.apple.com/kb/PH26154?viewlocale=en_EG&locale=en_EG
Last Edit: 1 year 3 months ago by Daniel Beasley.

Please Log in or Create an account to join the conversation.

  • Cynical Smile
  • Cynical Smile's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 3 months ago #5947 by Cynical Smile
Cynical Smile replied the topic: PRO TOOLS sync problem
Could I just send you the FCPX Library of that project timeline?
I can manually select the files if necessary, but it should contain all the media when I export it as its own Library.

Please Log in or Create an account to join the conversation.

  • Cynical Smile
  • Cynical Smile's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 3 months ago #5946 by Cynical Smile
Cynical Smile replied the topic: PRO TOOLS sync problem
Thank you.

I'm assuming you have my email already but if you don't:

This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #5945 by Daniel Beasley
Daniel Beasley replied the topic: PRO TOOLS sync problem
Will send you an email with details!

Please Log in or Create an account to join the conversation.

  • Cynical Smile
  • Cynical Smile's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 3 months ago #5944 by Cynical Smile
Cynical Smile replied the topic: PRO TOOLS sync problem
Ok!
I'll organize it together now. I imagine it'll be a lot of data.
Please send your FTP info so I have that as an option.

Thank you!

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #5942 by Daniel Beasley
Daniel Beasley replied the topic: PRO TOOLS sync problem
All of the clips used in FCP X to make the result yes, providing that the total file size isn't too large to send. I can email you the details of our FTP server to upload onto there if you require it.

Thanks,

Daniel

Please Log in or Create an account to join the conversation.

  • Cynical Smile
  • Cynical Smile's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 3 months ago #5941 by Cynical Smile
Cynical Smile replied the topic: PRO TOOLS sync problem
You want all the files including the video?

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #5937 by Daniel Beasley
Daniel Beasley replied the topic: PRO TOOLS sync problem
Hi Cynical,

Another test sounds good to me. Would it be possible for you to send all of the media for us to look at as a whole?

The media in question:

[file:///Volumes/GENERATIONS_2017_3/GENERATIONS_17/GENERATIONS_17_POST/GENERATIONS_17_EDITORIAL/GENERATIONS_17_ASSETS/GENERATIONS_MUSIC_DATA/GENE%20wav/10_ALL%20FOR%20YOU/AllForYou%5BDOI%5D_Instrumental_OR.wav]
[file:///Volumes/GENERATIONS_2017_3/GENERATIONS_17/GENERATIONS_17_POST/GENERATIONS_17_EDITORIAL/GENERATIONS_17_ASSETS/2pop.wav]
[file:///Volumes/GENERATIONS_2017_3/GENERATIONS_17/GENERATIONS_17_POST/GENERATIONS_17_EDITORIAL/GENERATIONS_17_ASSETS/GENERATIONS_17_FOOTAGE/0518_TAIPEI/0518_TAIPEI_DAICHI/MVI_8691.mov]
/0518_TAIPEI/0518_TAIPEI_DAICHI/MVI_8614.mov]
/0516_TAIPEI/0516_TAIPEI_DAICHI/MVI_8019.mov]
[/0518_TAIPEI/0518_TAIPEI_DAICHI/MVI_8616.mov]
/0518_TAIPEI/0518_TAIPEI_KOBAYASHI/%200518_TAIPEI_KOBAYASHI_7D/145A8807.mov]
/0516_TAIPEI/0516_TAIPEI_KOBAYASHI/145A8435.mov]
/0518_TAIPEI/0518_TAIPEI_KOBAYASHI/%200518_TAIPEI_KOBAYASHI_7D/145A8812.mov]
/0516_TAIPEI/0516_TAIPEI_KOBAYASHI/145A8431.mov]
0518_TAIPEI/0518_TAIPEI_KOBAYASHI/%200518_TAIPEI_KOBAYASHI_7D/145A8806.mov]
/0516_TAIPEI/0516_TAIPEI_DAICHI/MVI_8029.mov]
/0517_TAIPEI/0517_TAIPEI_KOBAYASHI/0517_TAIPEI_KOBAYASHI_R1/145A8473.mov]
/0516_TAIPEI/0516_TAIPEI_DAICHI/MVI_8020.mov]
/0518_TAIPEI/0518_TAIPEI_DAICHI/MVI_8655.mov]
/0516_TAIPEI/0516_TAIPEI_KOBAYASHI/145A8425.mov]
/0516_TAIPEI/0516_TAIPEI_DAICHI/MVI_8025.mov]
/0516_TAIPEI_DAICHI/MVI_8021.mov]
/0518_TAIPEI/0518_TAIPEI_DAICHI/MVI_8627.mov]
/0516_TAIPEI_DAICHI/MVI_8026.mov]
/0518_TAIPEI_DAICHI/MVI_8631.mov]

I can email you the details of our FTP server to upload onto there, unless you would prefer to use your own way (like previous).

Thanks,

Daniel
Last Edit: 1 year 3 months ago by Daniel Beasley.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #5936 by Daniel Beasley
Daniel Beasley replied the topic: PRO TOOLS sync problem
Hi Shinx,

That would be most helpful.

Thank you,

Daniel

Please Log in or Create an account to join the conversation.

Time to create page: 0.075 seconds
Powered by Kunena Forum